라이센스 관련하여 문의 드립니다


#1

사용하려는 라이브러리의 라이센스가 GNU LGPLv2.1 license 입니다.
하지만 해당 라이브러리 라이센스관련 설명 중 다음과 같은 문구가 있습니다.

‘Contact me if LGPL doesn’t fit your bill and you’d like the open source restrictions lifted.’

이러한 경우 해당 라이브러리 사용이 괜찮을지에 대해 문의를 남깁니다.